PEAK XOOPS - d3pipes and xoops 2.5.0 in englishin japanese

d3pipes and xoops 2.5.0

  • You cannot open a new topic into this forum
  • Guests cannot post into this forum
Previous post - Next post | Parent - No child | Posted on 2010/12/2 8:26
beduino  一等兵   Posts: 18
d3pipes [and d3forum, bulletin and others modules] are compatible with xoops 2.5.0?
Thanks in advance
Votes:3 Average:10.00

  Advanced search

Username or e-mail:


Remember Me

Lost Password?

Register now!