PEAK XOOPS - Myalbum and xoops 2.3.3 in englishin japanese

Myalbum and xoops 2.3.3

  • You cannot open a new topic into this forum
  • Guests cannot post into this forum
Previous post - Next post | Parent - Children.1 .2 .4 .5 | Posted on 2009/5/11 23:52
tatane  企霹始   Posts: 9
Hello
where can I find a version of the module myalbum compatible with xoops 2.3.

Thank you
Votes:13 Average:9.23
Previous post - Next post | Parent - Children.1 | Posted on 2009/5/14 2:44
cerbero  办霹始   Posts: 14
the module myalbum is working fine for me in 2.3.3
Votes:17 Average:9.41
Previous post - Next post | Parent - No child | Posted on 2009/9/15 0:53
tatane  企霹始   Posts: 9
impossible to install! I have this message

Impossible d'installer myalbum. Erreur(s) :
Installation MyAlbum

Invalid default value for 'res_x'
Votes:12 Average:9.17
Previous post - Next post | Parent - No child | Posted on 2009/9/17 15:58
vaughan  惧霹始   Posts: 37
@Tatane, what SQL Version are you using?

it maybe a later SQL version, in which case it could be possible that the res_x table row needs changing in the script.

without looking (so i could be wrong) take a look at the script and in the SQL file, check the res_x row, if it's a 'text' field with a 'DEFAULT' then you may need to remove the default, as in later SQL versions, text datatypes can't have a default value assigned.
Votes:11 Average:9.09
Previous post - Next post | Parent - No child | Posted on 2013/3/12 14:09
modzjempol27  企霹始   Posts: 2
Berkunjung
Votes:4 Average:7.50
Previous post - Next post | Parent - No child | Posted on 2013/3/17 15:29
mamba  办霹始   Posts: 18
MyAlbum is updated by Wishcraft and Black_Beard, and works on XOOPS 2.5.5. You can check it out from our SVN:

https://sourceforge.net/p/xoops/svn/11241/tree/XoopsModules/myalbum/trunk/
Votes:4 Average:7.50

  Advanced search


Login
Username or e-mail:

Password:

Remember Me

Lost Password?

Register now!