PEAK XOOPS - Re: Error installing Protector in englishin japanese

Re: Error installing Protector

List posts in the topic

none Re: Error installing Protector

Previous post - Next post | Parent - Children.1 | Posted on 2007/8/14 5:54 | Last modified
GIJOE  Gunnery Sergeant   Posts: 4110
I can't see what's the problem.

Which core version?
Which protector version?

If you install Protector 3.1.x, set XOOPS_TRUST_PATH.

	// XOOPS Trust Path
	// Physical path to your XOOPS trusted directory WITHOUT trailing slash
	// Example: define('XOOPS_TRUST_PATH', '/path/to/xoops/trusted_directory');
	//define('XOOPS_TRUST_PATH', '/var/www/vhosts/');
	define('XOOPS_TRUST_PATH', '/var/www/vhosts/');

I recommend this path '/var/www/vhosts/' for XOOPS_TRUST_PATH.
(Reupload it)
Votes:0 Average:0.00

Posts tree

  Advanced search

Username or e-mail:


Remember Me

Lost Password?

Register now!