PEAK XOOPS - d3pipes Problem in englishin japanese

d3pipes Problem

List posts in the topic

none d3pipes Problem

msg# 1
Previous post - Next post | Parent - Children.1 .2 | Posted on 2009/5/17 3:08
auxiv  伍長   Posts: 42
Hi GiJoe,


I have been struggling with sitemap issues for a while. I have tried using the sitemap module, copied xml_google.php to xoops_root and google keeps telling me it is invalid format. No matter what I do.. "invalid format". I decided to try d3pipes, because this has a sitemap function as well. After I install d3pipes, my server cpu jumped to 100% and the add pipe wizard does absolutely nothing.

I cp the 'common/lib' folder to 'XOOPS_ROOT'

went to wizard and tried to 'register'. I click "update" and it does nothing, takes me to same page.

I really need sitemap registered to google. I would rather get either d3pipes working or sitemap mod working. (or both)

google: sitemap invalid format
Votes:8 Average:10.00

Posts tree

  Advanced search

Username or e-mail:


Remember Me

Lost Password?

Register now!