PEAK XOOPS - bulletinHD-2.22 in englishin japanese






Main : XOOPS Modules : 

Category: XOOPS Modules   D3     icms   xc21   php5
Download Now! Download Now! bulletinHD-2.22 Popular Version: 2.22
Submitted Date:  2009/10/31
Description:
in englishin japanese
==== bulletinHD - bulletin2 for Hodajuku Distribution ===

see
http://xoops.suinyeze.com/modules/mydownloads/viewcat-cid-10.html
and
http://www.xugj.org/modules/d3forum/index.php?topic_id=106

This HD version needs altsys essentially.
Install "altsys" before install it.

Don't forget copying these plugin files.
- html/class/smarty/plugins/function.d3comment.php
- html/class/smarty/plugins/function.xoopsdhtmltarea.php

They are the same files included in the other "D3 modules".





=CHANEGLOG=

HD-2.22 (2009-10-31)
- fixed new blocks missing initializations (thx chossa2000)
- added topic images

HD-2.21 (2009-09-04)
- fixed environment problem with magic_quotes_gpc (thx k_okamoto)

HD-2.20 (2009-08-26)
- templatized submit form (special thx takitoh)
- modified text editor can be switched seamlessly
- fixed mod_config is not assigned for some blocks (thx k_okamoto)
- updated language files
-- persian (thx voltan) 2.20a

HD-2.17 (2009-01-18)
- added comment order (thx naao)
- fixed tellafriend link (thx masunari) 2.17a
- fixed invalid topicid (thx hsmt) 2.17b

HD-2.16 (2008-09-21)
- modified storynum selection can be changed just by the template
- fixed missing mail_template/story_comment.tpl
- updated language files
-- persian (thx voltan)

HD-2.15 (2008-08-04)
- removed content:encoded from rss.html
- modified some language files suin.jp to xoops.suinyeze.com
- fixed boundary bug in archive view (thx wahyu)
- fixed imgurl for topics cannnot removed (thx Tom_G3X)
- added the file for d3comment into the archive 2.15a

HD-2.14 (2008-05-19)
- modified comment-integration with d3forum easy (update d3forum into the latest)
- removed codes variable include/require
- added preload feeding RSS into backend.php (XCL only)
- fixed some bugs

HD-2.13 (2008-03-01)
- modified "easy to use" as possible

HD-2.12 (2007-11-27)
- modified relation sorted
- modified news blocks don't create blank blocks
- added language files
-- persian (thx voltan)
- fixed search.php missing condition for expiration (thx toshi) 2.12a

HD-2.11 (2007-09-28)
- modified order of submenu
- added this README
- added language files
-- fr_utf8 (thx gigamaster) 2.11a
- updated language files
-- french (thx gigamaster) 2.11a

HD-2.10 (2007-08-08)
- 1st release of the version of Hodajuku-Distribution
- rebuilt classes
- modified table structures
- fixed slight bugs
- renamed language
-- japaneseutf -> ja_utf8

2.04-013 (2007-05-20)
- fixed typo in blocks/...new.php

2.04-012 (2007-05-19)
- modified editing block options

2.04-011 (2007-05-15)
- added a config "use fckeditor"

2.04-010 (2007-05-12)
- removed FULL TEXT KEY from sql
- added language files
-- schinese (thx chnwalkman)

2.04-009 (2007-05-08)
- changed the structure "altsys essential"
- added language constants override system (with altsys>=0.5)
- templatized mymenu (with altsys>=0.5)
- added waiting plugin (thx starck)
- added language files
-- japaneseutf
-- schinese (thx chnwalkman) 009a
- removed langauge files because of errors (remake please)
-- korean
-- tchinese

2.04-008 (2007-04-23)
- fixed the compatibility with XC Legacy 2.1 RC2 (thx plusangel)

2.04-007 (2007-03-19)
- fixed timeoffset of rss

2.04-006 (2007-03-11)
- added hierarchical submenu
- fixed topic select
- modified category view displaying subcategory's article

2.04-005 (2007-03-01)
- added xoops_breadcrumbs
- fixed date controller

2.04-004-001
- fixed bugs




Downloaded 25793 times  25793  File Size 99.22 KB  Supported Platforms tar.gz|zip|php5|xc21|icms|D3  Home Page http://www.peak.ne.jp/
Modify | Report Broken File | Tell a Friend | Comments (1)


Comments list

voltan  Posted on 2008/8/28 1:55
It sounds curious
Because I've never touched any codes around compatibilities
yes i do !!
xoops codes has many change in version 2.3 rc and doing better support for D3 modules .
all of your module work in xoops 2.3 very well
( sorry from my bad english :D)
GIJOE  Posted on 2008/8/27 5:57
hi voltan.

Quote:

last version (2.14) note worked in xoops 2.0.x ! but this version worked in xoops 2.3.x for me

It sounds curious
Because I've never touched any codes around compatibilities.
Anyway it must be a good news.

Quote:Thank you!
I've just updated persian in my working directory.
voltan  Posted on 2008/8/8 2:31
hello GIJOE
last version (2.14) note worked in xoops 2.0.x ! but this version worked in xoops 2.3.x for me
thank you
and i update persian language
http://xoopspersian.svn.sourceforge.net/viewvc/xoopspersian/modules/bulletin/trunk/
Login
Username or e-mail:

Password:

Remember Me

Lost Password?

Register now!