PEAK XOOPS - wfdownloads joints plugin in englishin japanese

wfdownloads joints plugin

  • You cannot open a new topic into this forum
  • Guests cannot post into this forum
Previous post - Next post | Parent - Children.1 .2 .3 | Posted on 2007/11/11 1:27
voltan  Ĺ From: iran-tehran  Posts: 70
hi GIJOE
i ready wfdownloads joints plugin for d3pipes
http://www.irxoops.org/uploads/persiantr/D3pipesBlockwfdownloadslist.class.zip

it work in local good but when i used wfdownloads pipe in my site ( www.irxoops.org) i see this error

Fatal error: require_once() [function.require]: Failed opening required '/home/xoops/xoops_trust_path/modules/d3pipes/joints/block/D3pipesBlockWfdownloadslist.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xoops/xoops_trust_path/modules/d3pipes/include/common_functions.php on line 240
Votes:8 Average:8.75
Previous post - Next post | Parent - No child | Posted on 2007/11/11 2:44
GIJOE  Ǥ   Posts: 4110
hi voltan.

At a glance...

Quote:

D3pipesBlockwfdownloadslist.class.zip

'w' should be case 'W'.

Perhaps
your local: windows (case insensitive)
your server: unix (case sensitive)
Votes:12 Average:10.00
Previous post - Next post | Parent - No child | Posted on 2007/11/11 3:07
voltan  Ĺ From: iran-tehran  Posts: 70
thank you gijoe
i rename file to
D3pipesBlockWfdownloadslist.class.php
and solved
http://www.irxoops.org/modules/d3pipes/index.php?page=eachpipe&pipe_id=18
Votes:12 Average:10.00
Previous post - Next post | Parent - No child | Posted on 2009/6/5 3:53
pablo103  ʼ   Posts: 6
The files is not hosted anymore, where can I download it?
Votes:7 Average:10.00

  Advanced search


Login
Username or e-mail:

Password:

Remember Me

Lost Password?

Register now!