PEAK XOOPS - MyAlbum-P and Xoops 2.016 in englishin japanese

MyAlbum-P and Xoops 2.016

  • You cannot open a new topic into this forum
  • Guests cannot post into this forum
Previous post - Next post | Parent - Children.1 | Posted on 2007/7/17 8:52
brist  Private   Posts: 2
I have used Myalbum-P v 2.84 on our website for ages, and it has run without any problems at all. But after I upgraded the Xoops version to 2.016, I get the following error message when I try to view the picture content:

Fatal error: Call to a member function on a non-object in <site folder>/class/logger.php on line 229

The admin section of the module runs like normal.

I have upgraded MyAlbum-P to version 2.9 (beta 2), but that did not solve the problem.

Is there any incompatibilities between Xoops 2.016 and MyAlbum-P?


brist
Votes:7 Average:1.43
Previous post - Next post | Parent - Children.1 | Posted on 2007/7/19 5:19
GIJOE  Gunnery Sergeant   Posts: 4110
It looks a problem of your system.

Perhaps, a lot of users run myAlbum-P with 2.0.16 from xoops.org.

- Turn "debug" off
- Copy again include/common.php
Votes:4 Average:7.50
Previous post - Next post | Parent - Children.1 | Posted on 2007/7/21 23:40
brist  Private   Posts: 2
Thank you for your advice.

Unfortunately that did not solve the problem. Debugging was set to off in the first place, and copying include/common.php only resulted in the same error message.

brist
Votes:2 Average:10.00
Previous post - Next post | Parent - No child | Posted on 2007/7/22 17:45
GIJOE  Gunnery Sergeant   Posts: 4110
I just say "it sounds odd".
Votes:8 Average:8.75

  Advanced search


Login
Username or e-mail:

Password:

Remember Me

Lost Password?

Register now!