PEAK XOOPS - _BRDCRMB_SEP appearing in the navigation - SOLVED in englishin japanese

_BRDCRMB_SEP appearing in the navigation - SOLVED

  • You cannot open a new topic into this forum
  • Guests cannot post into this forum
Previous post - Next post | Parent - Children.1 | Posted on 2009/10/21 0:06 | Last modified
claudiano  Private   Posts: 3

I have been using myAlbum-P for a quite long time now, with no problems.

A few days ago I noticed the appearance of a strange text (_BRDCRMB_SEP) into the navigation part of the page. (see bellow).

Try yourself at this link.

Any idea?

Claudiano / Totem American Bulldogs
Votes:11 Average:8.18
Previous post - Next post | Parent - No child | Posted on 2009/10/21 3:01
claudiano  Private   Posts: 3

I found out that it was a language var.

I just had to edit up language/portuguesbr/global.php

and add

/** The default separator used in XoopsTree::getNicePathFromId */
define('_BRDCRMB_SEP',' : ');
Votes:13 Average:8.46

  Advanced search

Username or e-mail:


Remember Me

Lost Password?

Register now!