PEAK XOOPS - Incompatibility of myblocksadmin with PHP5.0.5 in englishin japanese

Archive | RSS |
Site News
Site News : Incompatibility of myblocksadmin with PHP5.0.5
Poster : GIJOE on 2005-11-13 07:00:58 (10720 reads)

in englishin japanese

Fatal error: Only variables can be passed by reference

has occorred in PHP 5.0.5.

Though It looks is almost a bug of PHP 5.0.5, I have to modify my codes for the environments.

I've already fixed myblocksadmin and mymenu.
The other modules will be mofidied later.

0 comments
Printer friendly page Send this story to a friend

Comments list

Login
Username or e-mail:

Password:

Remember Me

Lost Password?

Register now!