PEAK XOOPS - mod_rewrite mode error in englishin japanese

mod_rewrite mode error

  • You cannot open a new topic into this forum
  • Guests cannot post into this forum
Previous post - Next post | Parent - Children.1 .2 .3 .4 | Posted on 2009/6/12 0:12
hikohito  ʼ   Posts: 2
Hi

I'm trying to use pico under wraps mode ON+mod_rewrite mode ON. Before I renamed .htaccess.rewrite_wraps to .htaccess under XOOPS_ROOT_PATH/modules/pico/

I got a error message as below,

Object not found!
The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.


Error 404




And when I renamed .htaccess.rewrite_wraps to .htaccess under XOOPS_ROOT_PATH/modules/pico/
Another error message was showed as below,




Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.

Error 500




Can you please help me to deal with this problem. Thanks.
Votes:6 Average:10.00
Previous post - Next post | Parent - No child | Posted on 2009/6/12 22:35
leco1  From: Porto Alegre  Posts: 93
Try also renaming the file .htaccess.rewrite_normal to .htaccess
Votes:9 Average:10.00
Previous post - Next post | Parent - No child | Posted on 2009/6/13 22:39
hikohito  ʼ   Posts: 2
leco1

Thank you. However, I got same error message.
Some info about my server as below,

xoops 2.3.3
Apache/2.2.9 (Win32)
DAV/2
mod_ssl/2.2.9
OpenSSL/0.9.8i
mod_autoindex_color
mod_jk/1.2.27
PHP/5.2.6

Does anyone know how to resolve this problem?
Votes:10 Average:9.00
Previous post - Next post | Parent - No child | Posted on 2009/6/17 4:36 | Last modified
leco1  From: Porto Alegre  Posts: 93
Hi Hikohito

Try to open a folder as below

public_html/xoops_libs/wraps/pico (or the name you renamed pico in in root/modules).

After that, change the permissions of the folders wraps and pico to 777.
Votes:9 Average:10.00
Previous post - Next post | Parent - No child | Posted on 2009/7/28 4:51
GIJOE  Ǥ   Posts: 4110
hi hikohito.

Two possibilities.

1) Your server disallows to use mod_rewrite in .htaccess
2) Compatibility problem


You might see Apache's error logs in your server.
Check it.
Votes:6 Average:10.00

  Advanced search


Login
Username or e-mail:

Password:

Remember Me

Lost Password?

Register now!