PEAK XOOPS - Update not allowed during GET request in englishin japanese

Update not allowed during GET request

  • You cannot open a new topic into this forum
  • Guests cannot post into this forum
Previous post - Next post | Parent - Children.1 | Posted on 2007/4/25 4:57
agf8623  ʼ   Posts: 3
Hi there, I keep getting the following error when I try to add a photo (GIF) to my photo gallery. I'm using Xoops 2.0.16 and myAlbum-P 2.90 beta 2.

This is the error that is returned:

DB error: INSERT photo table 
All errors (0) queries (14) blocks (0) extra (0) timers (3) 
Errors 
Queries 
SELECT * FROM xoops_config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC 
SELECT sess_data FROM xoops_session WHERE sess_id = 'e3be63d96aa7d69fd0f7b70430296ad6' 
SELECT * FROM xoops_users WHERE uid=4 
SELECT * FROM xoops_modules WHERE dirname = 'myalbum' 
SELECT * FROM xoops_config WHERE (conf_modid = '41') ORDER BY conf_order ASC 
DELETE FROM xoops_protector_access WHERE expire < UNIX_TIMESTAMP() 
SELECT COUNT(*) FROM xoops_protector_access WHERE ip='67.170.72.139' AND request_uri='/modules/myalbum/submit.php?caller=' 
SELECT COUNT(*) FROM xoops_protector_access WHERE ip='67.170.72.139' 
INSERT INTO xoops_protector_access SET ip='67.170.72.139',request_uri='/modules/myalbum/submit.php?caller=',expire=UNIX_TIMESTAMP()+'60' 
SELECT mid FROM xoops_modules WHERE dirname='myalbum' 
SELECT conf_name,conf_value FROM xoops_config WHERE conf_modid=41 
SELECT gperm_itemid FROM xoops_group_permission LEFT JOIN xoops_modules m ON gperm_modid=m.mid WHERE m.dirname='myalbum' AND gperm_name='myalbum_global' AND (gperm_groupid IN (1)) 
SELECT count(cid) as count FROM xoops_myalbum_cat 
INSERT INTO xoops_myalbum_photos (lid, cid, title, ext, submitter, status, date, hits, rating, votes, comments) VALUES (0, 2, 'test', 'gif', 4, 1, 1177443616, 0, 0, 0, 0)
Error number: 0
Error message: Database update not allowed during processing of a GET request 
Total: 14 queries 
Blocks 
Total: 0 blocks 
Extra 
Timers 
XOOPS took 0.063 seconds to load. 
XOOPS Boot took 0.042 seconds to load. 
Module init took 0.021 seconds to load. 

Thanks for any help. :)
Votes:6 Average:1.67
Previous post - Next post | Parent - Children.1 | Posted on 2007/4/26 4:34
GIJOE  Ǥ   Posts: 4110
Perhaps, just a reason of your referer is disabled.
Votes:2 Average:5.00
Previous post - Next post | Parent - Children.1 | Posted on 2007/4/26 9:29
agf8623  ʼ   Posts: 3
Thank you so much for your fast reply! I have one small question... what is a referer? :O
Votes:0 Average:0.00
Previous post - Next post | Parent - No child | Posted on 2007/4/27 5:36
GIJOE  Ǥ   Posts: 4110
search by google
Votes:3 Average:10.00

  Advanced search


Login
Username or e-mail:

Password:

Remember Me

Lost Password?

Register now!